summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0ee91d2..ac59a4e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,4 +12,5 @@ termion = "*"
rand = "0.6"
toml = "0.4"
clap = "2"
-diesel = {version = "1.4.2", features = ["postgres"]}
+diesel = {version = "1.4.2", features = ["postgres", "serde_json"]}
+migrations_internals = "1.4.0"