summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authortom barrett <spalf0@gmail.com>2019-03-28 03:33:14 -0500
committertom barrett <spalf0@gmail.com>2019-03-28 07:24:51 -0500
commitf8c446ce74329fc5844e0fc1fd82e618242196f4 (patch)
tree02319b823da4888c6d4e2faa9f482be11caad353 /Cargo.toml
parentca5ee0b32b616fb8fa5e7e44c74acecefab719c3 (diff)
migrate and revert executable, query insert and delete test
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0ee91d2..ac59a4e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,4 +12,5 @@ termion = "*"
rand = "0.6"
toml = "0.4"
clap = "2"
-diesel = {version = "1.4.2", features = ["postgres"]}
+diesel = {version = "1.4.2", features = ["postgres", "serde_json"]}
+migrations_internals = "1.4.0"