summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authortom barrett <spalf0@gmail.com>2019-03-28 10:18:53 -0500
committertom barrett <spalf0@gmail.com>2019-03-29 07:42:22 -0500
commit50d92d677d6d53a83df15188c1b820b2b163e720 (patch)
tree4aa31171a8a00e8967c17b5eaf99afdf49e66724 /Cargo.toml
parentf8c446ce74329fc5844e0fc1fd82e618242196f4 (diff)
unified entires, now use main serde lib, added another postgres test assert, simplified
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ac59a4e..38fd525 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,8 +5,7 @@ authors = ["tom barrett <spalf0@gmail.com>"]
edition = "2018"
[dependencies]
-serde = "1.0"
-serde_derive = "1.0"
+serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
termion = "*"
rand = "0.6"