summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorTom Barrett <tom@tombarrett.xyz>2020-07-27 13:09:36 +0200
committerTom Barrett <tom@tombarrett.xyz>2020-07-27 13:09:36 +0200
commit4b1c0785a145b35affaf6ec4d6e35363e8fce383 (patch)
tree2024c21177be8ec8f5fcf73baf870b678c6a51a6 /Cargo.toml
parent07504c1272b6b2296a90a68e3f38a3e9a5b16b19 (diff)
spider web
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e795b37..b62923b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,5 +1,5 @@
[package]
-name = "fun"
+name = "web"
version = "0.1.0"
authors = ["Tom Barrett <tom@tombarrett.xyz>"]
edition = "2018"
@@ -7,3 +7,5 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+sdl2 = {version = "0.34", features = ["gfx"]}
+rand = "0.7.3"