summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authortom barrett <spalf0@gmail.com>2018-02-26 08:51:08 -0600
committertom barrett <spalf0@gmail.com>2018-02-26 08:51:08 -0600
commitc14dcf1998f5ba1ffea813da4f793fc3bde8c2b7 (patch)
treef650e9bdf008a785b4627db04446c717f530e7c5 /Cargo.toml
parent6634f73a6768f61f928d51941be5e970e6011f07 (diff)
-figured out way to deserialize using serde_erased
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ce4e48e..9eb8bce 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,6 +6,7 @@ authors = ["tom barrett <spalf0@gmail.com>"]
[dependencies]
serde = "1.0"
serde_derive = "1.0"
+erased-serde = "0.3"
serde_json = "1.0"
termion = "1.5.1"
downcast = "0.8"