summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authortom barrett <spalf0@gmail.com>2019-03-29 11:21:02 -0500
committertom barrett <spalf0@gmail.com>2019-03-29 11:21:02 -0500
commit95b3508d2397b64c7c63bd3586e524998f194e36 (patch)
tree494a55b9d1bc41212b05094ce26237efab5e80cd /Cargo.toml
parent4576a80954d57bf2cb8ab3d99b73b75b84b2ce02 (diff)
just moved serde value to a string
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 38fd525..c702e35 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,5 +11,5 @@ termion = "*"
rand = "0.6"
toml = "0.4"
clap = "2"
-diesel = {version = "1.4.2", features = ["postgres", "serde_json"]}
+diesel = {version = "1.4.2", features = ["postgres"]}
migrations_internals = "1.4.0"