summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authortom barrett <spalf0@gmail.com>2019-08-19 02:26:17 -0500
committertom barrett <spalf0@gmail.com>2019-08-19 02:26:17 -0500
commitebf13bcd8e8ab799c56961e6bc1779bd8031a8dc (patch)
tree914274f75890fb754e698be2b06a8b2a2ef9b1d1 /Cargo.toml
parent7d2c0954cd95bdabcb7ecf26f9225382ab078289 (diff)
created abstraction between world and game, added temlate for dialogtrees
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index caddc67..458c90d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,7 +7,9 @@ edition = "2018"
[dependencies]
ggez = "0.5.1"
rand = "0.7.0"
-xml-rs = "0.8"
+xml-rs = "0.8.0"
+serde = { version = "1.0.98", features = ["derive"] }
+serde_json = "1.0.40"
[profile.dev]
opt-level = 2