summaryrefslogtreecommitdiff
path: root/caddy-cgi.nix
diff options
context:
space:
mode:
Diffstat (limited to 'caddy-cgi.nix')
-rw-r--r--caddy-cgi.nix7
1 files changed, 4 insertions, 3 deletions
diff --git a/caddy-cgi.nix b/caddy-cgi.nix
index e8805e2..3a844f8 100644
--- a/caddy-cgi.nix
+++ b/caddy-cgi.nix
@@ -7,12 +7,12 @@
testers,
installShellFiles,
}: let
- version = "2.6.4";
+ version = "2.7.5";
dist = fetchFromGitHub {
owner = "caddyserver";
repo = "dist";
rev = "v${version}";
- hash = "sha256-SJO1q4g9uyyky9ZYSiqXJgNIvyxT5RjrpYd20YDx8ec=";
+ hash = "sha256-aZ7hdAZJH1PvrX9GQLzLquzzZG3LZSKOvt7sWQhTiR8=";
};
in
buildGoModule {
@@ -21,7 +21,7 @@ in
src = ./.;
- vendorHash = "sha256-SJI0GImRqpe7ksFc3XuhHQvVyuB6JqbQDAClUtaEoTI=";
+ vendorHash = "sha256-cLJEXmFHR3Xs4Hv1Y5pTgx5NapXsYWkvUDgjUFNyJpE=";
subPackages = ["cmd/caddy"];
@@ -61,5 +61,6 @@ in
description = "Fast and extensible multi-platform HTTP/1-2-3 web server with automatic HTTPS";
license = licenses.asl20;
maintainers = with maintainers; [Br1ght0ne emilylange techknowlogick];
+ mainProgram = "caddy";
};
}