summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix11
1 files changed, 11 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
new file mode 100644
index 0000000..21dea0d
--- /dev/null
+++ b/flake.nix
@@ -0,0 +1,11 @@
+{
+ outputs = {
+ self,
+ nixpkgs,
+ }: let
+ pkgs = nixpkgs.legacyPackages.x86_64-linux;
+ in {
+ packages.x86_64-linux.default = pkgs.callPackage ./caddy-cgi.nix {};
+ formatter.x86_64-linux = pkgs.alejandra;
+ };
+}