summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index caddc67..458c90d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,7 +7,9 @@ edition = "2018"
[dependencies]
ggez = "0.5.1"
rand = "0.7.0"
-xml-rs = "0.8"
+xml-rs = "0.8.0"
+serde = { version = "1.0.98", features = ["derive"] }
+serde_json = "1.0.40"
[profile.dev]
opt-level = 2